php 7.1 compatibility

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php 7.1 compatibility

    hello

    i am using old codes in my site which supports only php 5.6. what change i need to do in order to work with php 7.1?

  • #2
    Update your script to use mysqli is probably the main thing you will need to do. Then you should be able to run your script and see what errors it gives you and you will know what else you need to adjust.

    Comment


    • #3
      Originally posted by something else View Post
      Update your script to use mysqli is probably the main thing you will need to do. Then you should be able to run your script and see what errors it gives you and you will know what else you need to adjust.
      any best tool to convert it in ur eyes?

      Comment


      • #4
        Sorry no idea on converters as I have only ever updated them manually. There is quite a few on google.

        Comment


        • #5
          Ok thanks.

          Comment

          Working...
          X